Тема: Кто знает что с моим Word'ом

  1. #1

    Кто знает что с моим Word'ом

    Ой блин, уже не знаю что думать. В какое то время стала замечать, копируя информацию в ворд теряю форматирование, раньше такого не было. Сначало не мешало. Потом, когда приперло основательно, стала разбираться.
    В общем помогает только его переустановка, но буквально на пару часов работы и все снова возвращается на круги своя (точнее его).
    И что обидно,пропал значок буфера, после того как инфу вставишь. Там можно было бы подправить настройку (предполагаю).
    Что делать? Кто поможет?


  2. ответ для Night Dream , на сообщение « Кто знает что с моим Word'ом »
    #2
    Элита Аватар для basilevs
    Регистрация
    19.04.2007
    Адрес
    Пр.Пр.
    Сообщений
    2 088

    Цитата Сообщение от Night Dream Посмотреть сообщение
    Ой блин, уже не знаю что думать. В какое то время стала замечать, копируя информацию в ворд теряю форматирование, раньше такого не было. Сначало не мешало. Потом, когда приперло основательно, стала разбираться.
    В общем помогает только его переустановка, но буквально на пару часов работы и все снова возвращается на круги своя (точнее его).
    И что обидно,пропал значок буфера, после того как инфу вставишь. Там можно было бы подправить настройку (предполагаю).
    Что делать? Кто поможет?
    По аглицки:
    http://office.microsoft.com/en-us/wo...#_Toc254339125
    Hide or display the Paste Options button

    If you don't want the Paste Options button to appear every time that you paste content, you can turn this option off.

    1. Click the File tab.
    2. Click Options, and then click Advanced.
    3. Under Cut, copy, and paste, clear or select the Show Paste Options button when content is pasted check box to hide or display the Paste Options button.

    По-русски:
    http://office.microsoft.com/ru-ru/wo...#_Toc254339125
    Скрытие и отображение кнопки "Параметры вставки"

    Если нежелательно, чтобы кнопка Параметры вставки отображалась при каждой вставке, ее можно отключить.

    1. Откройте вкладку Файл.
    2. Нажмите кнопку Параметры и выберите пункт Дополнительно.
    3. В разделе Вырезание, копирование и вставка снимите или установите флажок Отображать кнопку параметров вставки при вставке содержимого, чтобы скрыть или отобразить кнопку Параметры вставки

  3. ответ для basilevs , на сообщение « По аглицки:... »
    #3
    Мега-элита Аватар для Парногор Егореев
    Регистрация
    01.07.2008
    Адрес
    Ул. Тихая 2 кв 23
    Сообщений
    4 189

    в дополнительных настройках поставьте нужный режим вставки по умолчанию. А вообще вам надо освоить стили - ваша "проблема" встречается только тогда, когда юзер не использует стили.
    Мужественный род молей из семейства листовёрток.

  4. ответ для basilevs , на сообщение « По аглицки:... »
    #4

    Цитата Сообщение от basilevs Посмотреть сообщение
    По аглицки:
    http://office.microsoft.com/en-us/wo...#_Toc254339125
    Hide or display the Paste Options button

    If you don't want the Paste Options button to appear every time that you paste content, you can turn this option off.

    1. Click the File tab.
    2. Click Options, and then click Advanced.
    3. Under Cut, copy, and paste, clear or select the Show Paste Options button when content is pasted check box to hide or display the Paste Options button.

    По-русски:
    http://office.microsoft.com/ru-ru/wo...#_Toc254339125
    Скрытие и отображение кнопки "Параметры вставки"

    Если нежелательно, чтобы кнопка Параметры вставки отображалась при каждой вставке, ее можно отключить.

    1. Откройте вкладку Файл.
    2. Нажмите кнопку Параметры и выберите пункт Дополнительно.
    3. В разделе Вырезание, копирование и вставка снимите или установите флажок Отображать кнопку параметров вставки при вставке содержимого, чтобы скрыть или отобразить кнопку Параметры вставки
    Это видимо для ворда 2010, у меня 2003 родной. Там подобное есть во вкладке сервис. Но мера не помогает.

    Цитата Сообщение от Парногор Егореев Посмотреть сообщение
    в дополнительных настройках поставьте нужный режим вставки по умолчанию. А вообще вам надо освоить стили - ваша "проблема" встречается только тогда, когда юзер не использует стили.
    до этого все работало(


  5. ответ для Night Dream , на сообщение « Кто знает что с моим Word'ом »
    #5
    Элита Аватар для Ankhena
    Регистрация
    17.03.2008
    Адрес
    СПб, В.О.
    Сообщений
    2 612

    А копируете откуда?

    Например, при копировании из оперы форматирование снимается, а из ИЕ остается.

  6. ответ для Night Dream , на сообщение « Кто знает что с моим Word'ом »
    #6

    Даже если копировать внутри документа все пропадает. Раньше и с оперы хорошо копировалось. При чем возвращается при переустановке, но через несколько копирований исчезает



Быстрый переход

Ваши права в разделе

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  

Перепечатка материалов запрещена без письменного согласия администрации и авторов.
© 2000— Littleone®
Контактная информация · Рекламодателям · Политика конфиденциальности

Работает на vBulletin® версия 4.2.1
Copyright © 2020 vBulletin Solutions, Inc. Все права защищены.
Перевод на русский язык - idelena